April 07, 2007

"A buffer overflow in the audio conferencing feature of Yahoo Messenger could have been exploited by attackers.

Visiting the wrong website with an older version of Yahoo Messenger could have left a person's system open to a drive-by ActiveX exploit. Inadvertently viewing malicious HTML code on a website could have resulted in remote code execution.

Versions of Yahoo Messenger obtained before March 13th are at risk, and Yahoo urged Messenger users to upgrade to the latest version..."
Read the whole post : Yahoo Messenger Fixes ActiveX Flaw

Posted by @ David Utter SecurityProNews

Technorati Tags: , , , ,

This Month's Most Popular Posts