March 12, 2008

"As Yahoo! Messenger gets older (we’re up to version 9.0 now!), so too do some of the “vintage” versions that are still in use by a few people. In an effort to provide the best experience for our users and maintain high security standards, we will officially retire Yahoo! Messenger 5.5 and 5.6 on April 2, 2008. This means that if you are currently using one of those versions, you will no longer be able to sign in and use it after April 1..."
Continue reading : We’re retiring versions 5.5 & 5.6

Posted by Sarah Bacon @ Yahoo! Messenger Blog

Technorati Tags : , , ,

This Month's Most Popular Posts